Bug 16489 - X dies when viewing file through gnome-terminal
X dies when viewing file through gnome-terminal
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Mike A. Harris
Depends On:
  Show dependency treegraph
Reported: 2000-08-17 23:06 EDT by Ian Koenig
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-05-25 10:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Log files & README that crashes X (9.51 KB, application/octet-stream)
2000-08-18 11:31 EDT, Ian Koenig
no flags Details

  None (edit)
Description Ian Koenig 2000-08-17 23:06:04 EDT
When I run X using startx, with the latest version of Helix Gnome (as of 17
Aug 00), and I view the jakarta-ant_README file X crashes.  

The exact procedure is as follows:
1) startx
2) Open gnome-terminal
3) do a more jakarta_ant-README file
4) on the second viewed page X dies

My hardware: 
ATI Rage 128 Fury
AMD K6-2 350 Mhz

This is reproduceable.

I did the following tests and it continued to happen.
startx -- -bpp 16
startx -- -bpp 32

I tried using the X86_SVGA version from XFree86.org and it happens.

When I turn on no_accel in XF86Config it does not happen.

When I run startx I have done the following line:
startx 2>&1 | tee logfile

All of these log files and the jakarta-ant_README file are avaliable for
testing if you wish to have them.
Comment 1 Bill Nottingham 2000-08-18 11:14:33 EDT
Can you attach the file you're viewing and one of the error log
Comment 2 Ian Koenig 2000-08-18 11:31:14 EDT
Created attachment 2656 [details]
Log files & README that crashes X
Comment 3 Mike A. Harris 2001-05-25 10:53:49 EDT
Can't reproduce here.  Perhaps you should use XFree86 4.0.x instead.
Comment 4 Mike A. Harris 2001-05-25 10:55:09 EDT
Whoops, should be CURRENTRELEASE, not WORKSFORME...

Note You need to log in before you can comment on or make changes to this bug.