Bug 16489 - X dies when viewing file through gnome-terminal
Summary: X dies when viewing file through gnome-terminal
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 03:06 UTC by Ian Koenig
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-25 14:54:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log files & README that crashes X (9.51 KB, application/octet-stream)
2000-08-18 15:31 UTC, Ian Koenig
no flags Details

Description Ian Koenig 2000-08-18 03:06:04 UTC
When I run X using startx, with the latest version of Helix Gnome (as of 17
Aug 00), and I view the jakarta-ant_README file X crashes.  

The exact procedure is as follows:
1) startx
2) Open gnome-terminal
3) do a more jakarta_ant-README file
4) on the second viewed page X dies

My hardware: 
ATI Rage 128 Fury
AMD K6-2 350 Mhz

This is reproduceable.

I did the following tests and it continued to happen.
startx -- -bpp 16
startx -- -bpp 32

I tried using the X86_SVGA version from XFree86.org and it happens.

When I turn on no_accel in XF86Config it does not happen.

When I run startx I have done the following line:
startx 2>&1 | tee logfile

All of these log files and the jakarta-ant_README file are avaliable for
testing if you wish to have them.

Comment 1 Bill Nottingham 2000-08-18 15:14:33 UTC
Can you attach the file you're viewing and one of the error log
files?

Comment 2 Ian Koenig 2000-08-18 15:31:14 UTC
Created attachment 2656 [details]
Log files & README that crashes X

Comment 3 Mike A. Harris 2001-05-25 14:53:49 UTC
Can't reproduce here.  Perhaps you should use XFree86 4.0.x instead.

Comment 4 Mike A. Harris 2001-05-25 14:55:09 UTC
Whoops, should be CURRENTRELEASE, not WORKSFORME...


Note You need to log in before you can comment on or make changes to this bug.