This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 164895 - unclear which RHN version one should file bugs against
unclear which RHN version one should file bugs against
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other (Show other bugs)
rhn370
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-02 09:01 EDT by Chester Hosey
Modified: 2008-09-22 16:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-22 16:38:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chester Hosey 2005-08-02 09:01:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Note RHN version at bottom of page (3.7.1)
2. Peruse versions available for selection at URL above
  

Actual Results:  Is it stable? Maybe not, as there's a lot of slowness and downtime. Devel? I hope they're not running development code on production systems. 370? It's 3.7.1, so that _might_ apply, but wouldn't it just say 37x?

Aw, heck, it's in production, so I'll guess this should go under Stable. Someone with more knowledge can reassign if necessary.

Expected Results:  One or both of the following:

1) RHN pages should identify the version as applicable to Bugzilla entries
2) Bugzilla should note which version is running on rhn.redhat.com as the majority of users are probably using this version.

Additional info:

The chosen workaround was just to file under Stable and hope that it got reassigned to the right place if necessary. However, this makes the bug reporting process feel unrefined.
Comment 1 Mihai Ibanescu 2005-08-02 09:18:04 EDT
Fair enough, our numbering scheme is confusing. As long as you specify the
problem is against rhn.redhat.com, someone will triage the bug properly.
Comment 2 Chester Hosey 2005-08-02 09:26:54 EDT
I guess it was a bit snippy, and I'm pretty frustrated that none of the bug 
reports I file seem to result in any actual problem resolution.

It's a bit irritating that attempts to file good bug reports are killed at the 
start when I can't figure out where to file the bug.

I appreciate your time and response.
Comment 4 Amanda Carter 2008-09-22 16:38:02 EDT
This BZ appears to have been resolved and not closed. Closing as not a bug. Please open another bug if anything was unresolved here.

Note You need to log in before you can comment on or make changes to this bug.