Bug 1648981 - [RFE] EPEL7 branch of caribou
Summary: [RFE] EPEL7 branch of caribou
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: caribou
Version: rawhide
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-12 16:10 UTC by Pat Riehecky
Modified: 2018-12-27 01:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-12 16:51:05 UTC


Attachments (Terms of Use)

Description Pat Riehecky 2018-11-12 16:10:19 UTC
Description of problem:
Can caribou be branched for EPEL7?  The alternate gtk desktops (in particular cinnamon) depend on caribou for their on screen keyboard.

Recent fedora packages provide the necessary bits without conflicting with gnome-shell.

Version-Release number of selected component (if applicable):
caribou-0.4.21-12

How reproducible:
100%

Steps to Reproduce:
1.Attempt to install cinnamon on RHEL7.6
2.Failure due to missing deps
3.

Actual results:
caribou is required but not available

Expected results:
caribou availble in EPEL7

Additional info:
https://lists.fedoraproject.org/archives/list/epel-devel@lists.fedoraproject.org/thread/3URMFE6D4AYY3B2PIS5KS6PVDJIADO2L/

Comment 1 leigh scott 2018-11-12 16:51:05 UTC
Cinnamon has been purged from epel repo.

Comment 2 Fedora Update System 2018-12-07 18:07:21 UTC
caribou0-0.4.21-12.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-d0b563dc4a

Comment 3 Fedora Update System 2018-12-27 01:10:57 UTC
caribou0-0.4.21-12.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.