Bug 16490 - RFE:Progress Bar while formatting harddrive...
Summary: RFE:Progress Bar while formatting harddrive...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Brock Organ
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 03:10 UTC by Blomgren, Peter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-08 16:44:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Blomgren, Peter 2000-08-18 03:10:18 UTC
As I'm typing this I'm installing Pinstripe on an OLD SLOW machine I
"rescued" from our computer graveyard...  Anyway, to the point: it would be
nice to have a progress bar while the hard drive is being formatted since
it takes a long time on older machines.  (Since it's an old machine I'm in
"text" mode.)

Just something to work on in your copious free time. :-)

Comment 1 Brian J. Conway 2000-08-18 04:24:12 UTC
ALT-F5 (and who would use the graphical installer anyways) =)

Comment 2 Michael Fulbright 2000-08-18 15:51:10 UTC
Definately a good suggestion.

Comment 3 Erik Troan 2000-11-06 18:08:19 UTC
Enhancement checked into CVS

Comment 4 Brock Organ 2000-12-08 16:44:15 UTC
verified in internal test tree (qa1206.0 w/updates disk) ... ext2 partitions
have progress bar, swap partitions do not ...


Note You need to log in before you can comment on or make changes to this bug.