Bug 1649413 - [Cavium 8.0 Bug]: iscsiuio bug fixes
Summary: [Cavium 8.0 Bug]: iscsiuio bug fixes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iscsi-initiator-utils
Version: 7.7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Chris Leech
QA Contact: Filip Suba
URL:
Whiteboard:
Depends On: 1615731
Blocks: 1649401
TreeView+ depends on / blocked
 
Reported: 2018-11-13 15:12 UTC by Nilesh Javali
Modified: 2019-08-06 13:03 UTC (History)
5 users (show)

Fixed In Version: iscsi-initiator-utils-6.2.0.874-11.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1615731
Environment:
Last Closed: 2019-08-06 13:03:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2192 None None None 2019-08-06 13:03:52 UTC

Description Nilesh Javali 2018-11-13 15:12:32 UTC
+++ This bug was initially created as a clone of Bug #1615731 +++

Please pull the iscsiuio upstream fix to RHEL 8 tree.
A new pull request has been generated for iscsiuio bug fix,
https://github.com/open-iscsi/open-iscsi/pull/122

--- Additional comment from Nilesh Javali on 2018-08-24 07:30:23 EDT ---

A new iscsiuio bug fix has been added to pull request #122.
Please pull the new iscsiuio bug fix as well.
The commit for bug fix is,

commit 65bcce29d5d7ad3831513fe14c76791287847597

iscsiuio: limit retries of performing dhcpv6 before declaring dhcp failure

After successful stateless router adv., the restart of handle_ndp thread
infinitely checks dhcpv6 causing IPv6 DHCP sequence failure.
Limit the retries of dhcpv6 validation.

--- Additional comment from Nilesh Javali on 2018-11-13 10:05:55 EST ---

Please pull below merged iscsiuio bug fixes,

https://github.com/open-iscsi/open-iscsi/pull/144

Comment 2 Nilesh Javali 2018-11-20 11:13:09 UTC
Please note the newly added iscsiuio bug fixes, with below pull request,
https://github.com/open-iscsi/open-iscsi/pull/148

Comment 5 Filip Suba 2019-05-29 06:57:08 UTC
No issues found. Regression tests passed.

Comment 7 errata-xmlrpc 2019-08-06 13:03:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2192


Note You need to log in before you can comment on or make changes to this bug.