This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 164948 - Investigate status of gtkhtml-3.3.2-imcommit.patch
Investigate status of gtkhtml-3.3.2-imcommit.patch
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtkhtml3 (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Akira TAGOH
: i18n
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2005-08-02 20:16 EDT by Dave Malcolm
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.9.90-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-07 06:37:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 265670 None None None Never

  None (edit)
Description Dave Malcolm 2005-08-02 20:16:42 EDT
(currently disabled in spec file in rawhide)
Comment 1 Akira TAGOH 2005-10-11 06:34:39 EDT
http://bugzilla.gnome.org/show_bug.cgi?id=265670

This is the discussion on upstream for that bug and not fixed yet in even upstream.

Hope that helps,
Comment 2 Akira TAGOH 2005-10-20 09:03:21 EDT
As the commenter said at upstream bugzilla, it may be required for us because we
are using scim now... and I often experienced the strange crash issue on evo. so
please consider applying that patch for our package.
Comment 3 Leon Ho 2005-12-22 02:05:01 EST
Very important to SCIM as there are crashes on evo. make this as high severity
Comment 4 Ray Strode [halfline] 2006-01-11 10:50:00 EST
So, I don't think SCIM is going to make it into FC5 now.  Moving off FC5Blocker...
Comment 5 Leon Ho 2006-01-30 01:53:02 EST
Assigning to Tagoh-san to investigate and make patches for evolution maintainer,
to make sure it can make it in FC5.
Comment 6 Akira TAGOH 2006-02-02 23:25:13 EST
as someone mentioned at upstream bugzilla, evoltuion still crashes with SCIM
(actually I tried it through XIM) and the proposed patch isn't applicable to
current version anymore. need some cleanup then.
Comment 7 Akira TAGOH 2006-02-03 06:12:46 EST
current Evolution/gtkhtml3 looks good with (at least) SCIM gtk2 immodule for all
CJK input. even without imcommit.patch. also this patch didn't help to get XIM
working on evolution. so we could just drop it forever ATM.
Comment 8 Akira TAGOH 2006-02-07 06:37:30 EST
closing according to Comment #7. for XIM issue, I will file an another bug since
it looks different problem.

Note You need to log in before you can comment on or make changes to this bug.