Bug 1649537 (CVE-2018-15978) - CVE-2018-15978 flash-plugin: Information Disclosure vulnerability (APSB18-39)
Summary: CVE-2018-15978 flash-plugin: Information Disclosure vulnerability (APSB18-39)
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2018-15978
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1649538
Blocks: 1649539
TreeView+ depends on / blocked
 
Reported: 2018-11-13 20:04 UTC by Tomas Hoger
Modified: 2019-09-29 15:02 UTC (History)
1 user (show)

Fixed In Version: flash-plugin 31.0.0.148
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-14 20:04:48 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:3618 None None None 2018-11-14 19:40:15 UTC

Description Tomas Hoger 2018-11-13 20:04:45 UTC
Adobe Security Bulletin APSB18-39 for Adobe Flash Player describes a flaw that can possibly lead to information disclosure when Flash Player is used to play a specially crafted SWF file:

Out-of-bounds Read -- CVE-2018-15978

External References:

https://helpx.adobe.com/security/products/flash-player/apsb18-39.html

Comment 2 errata-xmlrpc 2018-11-14 19:40:09 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2018:3618 https://access.redhat.com/errata/RHSA-2018:3618


Note You need to log in before you can comment on or make changes to this bug.