Bug 164964 - Fedora Core 4 (Stentz)
Fedora Core 4 (Stentz)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: 4Suite (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 00:35 EDT by pieinsky
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 08:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description pieinsky 2005-08-03 00:35:22 EDT
Description of problem:

I have tried to download the latest version of Fedora Core Release 4 (Stentz)
from the links in http://fedora.redhat.com web site and mirror sites.  All I got
is Red Hat nash 4.2.15 version that was filled with a lot of bugs (such as NFS
Locking failed, no screensaver, suddenly close out working sessions, etc.)  

Since the Stentz version is released on June 13, the download files available on 
http://fedora.redhat.com site and mirror sites are dated June 9 or June 10,
which is the nash 4.2.15 version.  Could anyone please update the
http://fedora.redhat.com site so I can download the Stentz version without using
BitTorrent?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmač 2005-08-03 08:06:18 EDT
Thanks for your report.

First, the effects you describe have almost surely nothing to do with nash;
please file separate bug reports (one problem per report) about them.

The files are prepared a few days before the official release date
to have some time for mirrors to download the images, so
a modifiation date a few days before the official release date is
expected and not an indication that an obsolete version is offered.

Note You need to log in before you can comment on or make changes to this bug.