Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1649702 - [rfe] add list-id header
Summary: [rfe] add list-id header
Keywords:
Status: CLOSED DUPLICATE of bug 1267048
Alias: None
Product: Bugzilla
Classification: Community
Component: Email Notifications
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-14 09:33 UTC by Jiri Kastner
Modified: 2018-11-14 21:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-14 21:09:13 UTC


Attachments (Terms of Use)

Description Jiri Kastner 2018-11-14 09:33:27 UTC
Description of problem:
gmail has problems with filtering bugzilla email as it do not allow using headers. the only way to filter bugs for particular component is to name in subject which is not everytime suitable. having list-id should help a lot.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Jeff Fearn 🐞 2018-11-14 21:09:13 UTC

*** This bug has been marked as a duplicate of bug 1267048 ***


Note You need to log in before you can comment on or make changes to this bug.