Bug 164974 - lowlevellock.h is missing
lowlevellock.h is missing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 04:50 EDT by Charles C. Van Tilburg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.3.5-10.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-05 17:38:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charles C. Van Tilburg 2005-08-03 04:50:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Upon attempted configure, make bootstrap of gcc 2.95.3, the file
lowlevellock.h can not be found via /usr/include/bits/stdio-lock.h

Version-Release number of selected component (if applicable):
glibc-headers-2.3.5-10

How reproducible:
Always

Steps to Reproduce:
1.get gcc2.95.3
2.configure
3.make bootstrap
  

Actual Results:  compile failed looking for the stated file

Expected Results:  build should have run to completion

Additional info:

Since a lot of organizations may be overly conservative when it
comes to compilers, and/or especially reverting to, or using, 
older known good versions to verify issues, this should be fixed 
ASAP.
Comment 1 Jakub Jelinek 2005-08-05 17:38:10 EDT
Please see latest FC4 testing update.

Note You need to log in before you can comment on or make changes to this bug.