Bug 1649763 - [RFE] API for Ansible Variables
Summary: [RFE] API for Ansible Variables
Keywords:
Status: CLOSED DUPLICATE of bug 1634755
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Uncategorized
Version: 6.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Daniel Lobato Garcia
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-14 13:28 UTC by Satellite Program
Modified: 2018-11-14 13:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-14 13:44:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 24487 0 None None None 2018-11-14 13:28:14 UTC

Description Satellite Program 2018-11-14 13:28:12 UTC
After https://projects.theforeman.org/issues/24362 is merged, we should have an API for common operations (CRUD, import/obsolete) with Ansible Variables.

Comment 1 Satellite Program 2018-11-14 13:28:15 UTC
Created from redmine issue https://projects.theforeman.org/issues/24487

Comment 2 Satellite Program 2018-11-14 13:28:18 UTC
Upstream bug assigned to dlobatog@redhat.com

Comment 3 Bryan Kearney 2018-11-14 13:44:15 UTC

*** This bug has been marked as a duplicate of bug 1634755 ***


Note You need to log in before you can comment on or make changes to this bug.