This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 164983 - FC4 DVD iso image fails to install FC4
FC4 DVD iso image fails to install FC4
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 06:41 EDT by Barry M Matthias
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-13 15:17:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Barry M Matthias 2005-08-03 06:41:27 EDT
Description of problem:
OK first of all forget the selected components cause i have no idea which 
component is causing the fault, all i know is i downloaded the FC4-DVD.iso 
file and burned this to a DVD R disc. The dvd booted ok into the kernel and 
the init rd image loaded fine. But the installer reported it could not find 
the Fedora Core CD in any of its cd rom drives after  i had selected the 
language setting for the installation. This happened in both GUI and Text 
based install.


Version-Release number of selected component (if applicable):


How reproducible: Always on both a dell precision M60 and Acer 4050


Steps to Reproduce:
1.insert DVD
2.boot system from dvd
3.
  
Actual results:
cd/dvd drive is ejected awaiting disc with fedora

Expected results:
Should load the installer program


Additional info:
Why is the download size of the DVD iso approx 2 gb, when the reported size on 
the uk mirror site is 2.56gb. Also why does Red Hat not put the DVD image on 
their own server???
Comment 1 Barry M Matthias 2005-08-03 06:43:30 EDT
If i recall this has happened with FC3 as well???
Comment 2 Gerwin Krist 2005-08-04 16:00:34 EDT
I think your ISO is corrupt. Please re-download it and use sha1sum to calculate
the checksum. Other try could be using: ide=nodma as boot parameter.
Comment 3 Gabriele Tafuro 2005-09-07 12:30:27 EDT
I have had the same problem on a PIII 550Mhz and a LG DVD±R/±RW/RAM (GSA 
series).

I have tried to use the same DVD on another machine equipped with a P4 2.66GHz 
and a newer LG DVD (GSA) and it worked fine.

Could it be related to the DVD burner?
Comment 4 John Thacker 2007-01-13 15:17:39 EST
(This is a mass update of bugs which have been in the NEEDINFO state unmodified
for over a year and have not been confirmed for a still supported version of
Fedora Core.)

Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.