Bug 1650100 - [iscsi-gwcli] regression: commands that perform a deactivate like snapshot rollback fails with in-use error, even after detach
Summary: [iscsi-gwcli] regression: commands that perform a deactivate like snapshot ro...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: iSCSI
Version: 3.2
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 3.2
Assignee: Mike Christie
QA Contact: Madhavi Kasturi
URL:
Whiteboard:
: 1651515 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-15 11:09 UTC by Madhavi Kasturi
Modified: 2019-01-03 19:02 UTC (History)
4 users (show)

Fixed In Version: ceph-iscsi-config-2.6-15.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-03 19:02:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github ceph ceph-iscsi-config pull 96 None None None 2018-11-15 19:22:24 UTC
Red Hat Product Errata RHBA-2019:0020 None None None 2019-01-03 19:02:28 UTC

Comment 4 Mike Christie 2018-11-20 16:44:58 UTC
*** Bug 1651515 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2019-01-03 19:02:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0020


Note You need to log in before you can comment on or make changes to this bug.