Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1650222 - [OSP14] In horizon dashboard, the "help" button redirect us to OSP13 documentation page
Summary: [OSP14] In horizon dashboard, the "help" button redirect us to OSP13 document...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-horizon
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: rc
: 14.0 (Rocky)
Assignee: RHOS Maint
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-15 15:45 UTC by Andrey Fiodorov
Modified: 2019-01-11 11:54 UTC (History)
9 users (show)

Fixed In Version: puppet-horizon-13.3.1-0.20181013114958.c02fb6f.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-11 11:54:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:0045 0 None None None 2019-01-11 11:54:58 UTC

Description Andrey Fiodorov 2018-11-15 15:45:52 UTC
Description of problem:
In OSP14 horizon dashboard the button "help" redirect us to documentation for openstack 13.


Version-Release number of selected component (if applicable):
puppet-horizon-13.3.1-0.20181013114958.c02fb6f.el7ost.noarch

How reproducible:
100%

Steps to Reproduce:
1. Install OSP14 from 07-nov-2018 and deploy overcloud.
2. Login to horizon dashboard.
3. Click on "help" button

Actual results:
We redirecting to https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/13/

Expected results:
We have to get actual documentation version (it is 14)

Additional info:

Comment 2 Andrey Fiodorov 2018-11-26 07:05:37 UTC
Looks as it was fixed.
Verified on puddle 2018-11-22.2
[stack@undercloud-0 ~]$ rpm -q puppet-horizon
puppet-horizon-13.3.1-0.20181013114958.c02fb6f.el7ost.noarch

Comment 7 errata-xmlrpc 2019-01-11 11:54:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0045


Note You need to log in before you can comment on or make changes to this bug.