Bug 1650294 - [RFE] Status Attributre is Not Available on Cloud Volume Summary Screen
Summary: [RFE] Status Attributre is Not Available on Cloud Volume Summary Screen
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.10.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.11.0
Assignee: Robin Knaur
QA Contact: Matouš Mojžíš
Red Hat CloudForms Documentation
URL:
Whiteboard: RFE
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-15 18:41 UTC by myoder
Modified: 2020-01-03 14:41 UTC (History)
9 users (show)

Fixed In Version: 5.11.0.1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-12 13:34:23 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
cloud volumes status error (467.35 KB, application/octet-stream)
2018-11-15 18:41 UTC, myoder
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:4199 None None None 2019-12-12 13:34:38 UTC

Description myoder 2018-11-15 18:41:51 UTC
Created attachment 1506214 [details]
cloud volumes status error

Description of problem:

When you navigate to Storage => Block Storage => Volumes, there is a Status attribute displayed for each volume.  But when you click on an indivdual volume, there is no Status attribute.

This was found because the summary screen for all volumes was displaying the volumes with a Status "Error".  When I clicked on an individual volume to see more info on the error, I found there was no Status attribute.

Version-Release number of selected component (if applicable):
CFME 5.10.0.22

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Matouš Mojžíš 2019-07-10 12:33:28 UTC
Verified in 5.11.0.13. Status is displayed in volume details.

Comment 7 errata-xmlrpc 2019-12-12 13:34:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4199


Note You need to log in before you can comment on or make changes to this bug.