Bug 1650329 - Create ppc64le OCP rpms for 3.10.z for Power 8 and Power 9
Summary: Create ppc64le OCP rpms for 3.10.z for Power 8 and Power 9
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Multi-Arch
Version: 3.10.0
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: ---
: 3.10.z
Assignee: rhartman
QA Contact: Douglas Slavens
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-15 21:04 UTC by Jeff Young
Modified: 2019-11-20 19:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)

Description Jeff Young 2018-11-15 21:04:45 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Luke Meyer 2018-11-29 17:06:29 UTC
I think this is done?

Comment 2 Stephen Cuppett 2019-11-20 18:59:51 UTC
OCP 3.6-3.10 is no longer on full support [1]. Marking CLOSED DEFERRED. If you have a customer case with a support exception or have reproduced on 3.11+, please reopen and include those details. When reopening, please set the Target Release to the appropriate version where needed.

[1]: https://access.redhat.com/support/policy/updates/openshift

Comment 3 Stephen Cuppett 2019-11-20 19:00:42 UTC
OCP 3.6-3.10 is no longer on full support [1]. Marking CLOSED DEFERRED. If you have a customer case with a support exception or have reproduced on 3.11+, please reopen and include those details. When reopening, please set the Target Release to the appropriate version where needed.

[1]: https://access.redhat.com/support/policy/updates/openshift


Note You need to log in before you can comment on or make changes to this bug.