Bug 165043 - Xorg freezes but mouse works randomly
Xorg freezes but mouse works randomly
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-03 16:09 EDT by Mauro Pagano
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 16:29:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauro Pagano 2005-08-03 16:09:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I think this is a bug who affects some people.
Randomly my xorg freezes, the xorg process takes 99% of cpu, only the mouse run on screen. I cannot kill X server, I must log in via ssh to kill it.
My system configuration is:
Athlon 64 3000
2Gb ram
GeForce FX5200

I have this problem with nv and nvidia driver.
It uually hangs when it render big image, scroll in web page, run glxgears and all operation that requires graphics computation.


Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-37

How reproducible:
Sometimes

Steps to Reproduce:
1.Open a big web page with some images
2.Scroll up and down in it or run glxgears
3.
  

Actual Results:  Xorg freezes, xorg process takes 99% cpu

Expected Results:  nothing

Additional info:
Comment 1 Mike A. Harris 2005-08-30 10:07:59 EDT
Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", awaiting X.Org bug URL
for tracking.
Comment 2 Mike A. Harris 2005-09-26 16:29:05 EDT
This report contains insufficient information to be able to diagnose the
problem.  Additionally, the problem sounds on the surface to be a video
driver specific issue.  Since Nvidia does not provide hardware documentation
to open source developers for their hardware, in general only Nvidia is able
to fix bugs in either the "nvidia" or "nv" drivers.

In order for Nvidia to investigate bugs in the "nv" driver, a bug report
must be filed in X.Org bugzilla as requested in comment #1 above.

It does not appear that anyone has filed a bug about this problem in X.Org
bugzilla as of yet, so we are unable to track this issue any further without
additional communication.

Setting status to "CANTFIX" (lack of information/response).

Note You need to log in before you can comment on or make changes to this bug.