Bug 1650601 - Unable to delete node from Satellite admin console
Summary: Unable to delete node from Satellite admin console
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Compute Resources - RHEV
Version: 6.4
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Lukáš Hellebrandt
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-16 15:37 UTC by dyuen
Modified: 2019-11-22 21:03 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-14 15:20:05 UTC
Target Upstream Version:
dyuen: needinfo-


Attachments (Terms of Use)

Comment 9 Yifat Makias 2019-10-31 13:34:57 UTC
Hi,
I tried to reproduce this issue and it seems to be working now, meaning we get an error message saying: The following hosts were not deleted: lynne-ingrim.redhat.tlv.com.

dyuen, Can we close this issue?

Comment 10 dyuen 2019-11-14 15:20:05 UTC
Thanks for the update.  I will update cust and close BZ


Note You need to log in before you can comment on or make changes to this bug.