Bug 165074 - Update request to latest version (0.13.3)
Update request to latest version (0.13.3)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gputils (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alain Portal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2005-08-03 23:25 EDT by Jose Pedro Oliveira
Modified: 2007-11-30 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-15 14:09:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2005-08-03 23:25:23 EDT
Description of problem:
The latest version of gputils is 0.13.3.  The current version in Extras
is 0.12.4 (gputils-0.12.4-3).

Additional info:
There is also a tarball containing examples (gputils-extra-0.0.4.tar.gz ).
Could you also include its contents as documentation files?

TIA
jpo
Comment 1 Alain Portal 2005-08-08 10:40:58 EDT
I'm really sorry but I can't update this package and all packages that I've 
introduced in Extras because since I'm create my account (Dionysos, on the 
first days of june), I'm unable to checkout any cvs module. 
That is probably because there is a wrong ssh key on the server and I can't 
put the new one. 
So, I waiting for more than one month for an administrator to destroy my ssh 
key on the server, but seems not to be in a hurry :-( 
 
Actually, I'm on holliday for 4 weeks. 
When I'll be back in september, if I can't submit my contributions, I think 
I'll leave the Fedora Project, without regrets. I'm fed up with never getting 
any answer to my questions and problems. 
 
Your sincerely 
Alain 
Comment 2 Jose Pedro Oliveira 2005-08-08 14:47:39 EDT
Alain,

I will try to find out more information about your problem.

jpo
Comment 3 Michael Schwendt 2005-08-08 15:08:04 EDT
You can upload your SSH key via the web interface:
https://admin.fedora.redhat.com/accounts/userbox.cgi

Who did you ask for help?
Comment 4 Alain Portal 2005-08-09 06:38:28 EDT
I have upload my ssh key numerous times, and one more time now. I get the same  
error message:  
cvs co gputils  
For more information on using the Fedora CVS repositories, please visit  
http://fedoraproject.org/wiki/UsingCvs  
Permission denied (publickey,keyboard-interactive).  
cvs [checkout aborted]: end of file from server (consult above messages if  
any)  
  
I ask Warren for help: no answer.  
I ask the Fedora Extras list: 
https://www.redhat.com/archives/fedora-extras-list/2005-June/msg00290.html 
no real answer 
I ask accounts@fedora.redhat.com, Elliot Lee tell me that the key I sent him 
is different from the one in the accounts system and ask me to upload a new 
ssh pubkey file to replace the currently listed one. 
I've done it numerous time, but I can't always access to the cvs. 
 
Your sincerely, 
Alain 
Comment 5 Michael Schwendt 2005-08-09 15:23:45 EDT
Elliot Lee is the right person to contact about problems with the account
system. So if re-uploading your public ssh key didn't fix it, please contact him
again. (I suspect there is some kind of user mistake involved since the system
seems to work for the other contributors.)
Comment 6 Alain Portal 2005-09-12 09:02:17 EDT
Well. As it seems that nobody want to try to fix my problem, Jose, could you 
update this package and try to introduce some new one? 
 
gputils: 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/gputils-0.13.3-1.src.rpm 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/gputils-extra-0.0.4-1.src.rpm 
 
gpsim: 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/gpsim-0.21.4-1.src.rpm 
 
gtk+extra: 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/gtk+extra-1.1.0-1.src.rpm 
 
gpsim depends on gtk+extra-1.1.0 which is a derivative work of gtk+extra-0.99 
when this package seems unmaintained. 
 
gtk+extra restart and the last version is 2.1.1 but is incompatible with gpsim 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/gtk+extra-2.1.1-1.src.rpm 
 
utrac: Universal Text Recognizer and Converter 
http://linuxelectronique.free.fr/download/fedora/4/SRPMS/utrac-0.3.0-1.src.rpm 
 
Thanks. 
Yours sincerely. 
 
Comment 7 Jose Pedro Oliveira 2005-09-12 19:08:54 EDT
Alain,

I have updated gputils to version 0.13.3 and built it for FC-3, FC-4, and devel.
I have changed a couple of things in the specfile, in particular, I added a
missing "rm -rf $RPM_BUILD_ROOT" in the %install section.

Regardind the other SRPMs could you open review tickets in bugzilla, as
described in http://fedoraproject.org/wiki/Extras/NewPackageProcess ?
I will help reviewing some of them.

Regards,
jpo
Comment 8 Jose Pedro Oliveira 2005-09-15 14:09:08 EDT
Closing ticket.

Note You need to log in before you can comment on or make changes to this bug.