Bug 165094 - addressbook.php error
addressbook.php error
Status: CLOSED DUPLICATE of bug 160241
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: squirrelmail (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
http://bugs.centos.org/view.php?id=991
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 06:35 EDT by Johnny Hughes
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-04 17:07:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnny Hughes 2005-08-04 06:35:22 EDT
Description of problem:
The file /usr/share/squirrelmail/src/addressbook.php contains an error on line 297.

It says:

$abook-error = htmlspecialchars($abook_error);

it needs to say:

$abook->error = htmlspecialchars($abook_error);

Version-Release number of selected component (if applicable):
squirrelmail-1.4.3a-11.EL4.noarch.rpm


How reproducible: Always

NOTE:  this problem is also present in the latest RHEL 3 version as well.
Comment 1 Warren Togami 2005-08-04 17:07:33 EDT

*** This bug has been marked as a duplicate of 160241 ***

Note You need to log in before you can comment on or make changes to this bug.