Bug 165104 - tetex cannot be rebuilt in rawhide
Summary: tetex cannot be rebuilt in rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-04 13:23 UTC by Karsten Hopp
Modified: 2013-07-02 23:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-08 13:33:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2005-08-04 13:23:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050729 Fedora/1.1-0.2.5.deerpark.alpha2 Firefox/1.0+

Description of problem:
tetex-3.0-4 has a requirement on w3c-libwww-devel which we don't ship anymore.
This means that you can't rebuild tetex on a rawhide system.

This looks like it is already fixed in CVS, this is a reminder to build tetex-3.0-5 for FC5

Version-Release number of selected component (if applicable):
tetex-3.0-4

How reproducible:
Always

Steps to Reproduce:
1.rebuild package on a rawhide system
2.
3.
  

Additional info:

This should be fixed before the next massrebuild

Comment 1 Jindrich Novy 2005-08-08 13:33:59 UTC
Karsten, so finally I redefined the __os_install_post macro so that teTeX now
builds fine.

Thanks,
Jindrich


Note You need to log in before you can comment on or make changes to this bug.