Bug 1651055 - [RFE] Engine should support creation of VDO enabled bricks
Summary: [RFE] Engine should support creation of VDO enabled bricks
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Gluster
Version: 4.3.0
Hardware: x86_64
OS: Linux
medium
high with 1 vote vote
Target Milestone: ovirt-4.4.0
: ---
Assignee: Kaustav Majumder
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On:
Blocks: 1588289
TreeView+ depends on / blocked
 
Reported: 2018-11-19 04:52 UTC by Sahina Bose
Modified: 2019-07-19 06:46 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1588289
Environment:
Last Closed: 2019-07-19 06:46:46 UTC
oVirt Team: Gluster
rule-engine: ovirt-4.4?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

Description Sahina Bose 2018-11-19 04:52:58 UTC
+++ This bug was initially created as a clone of Bug #1588289 +++

Description of problem:
Currently the vdsm doesnt have the intelligence to support the creation of VDO enabled volumes/bricks via RHV-M. 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

Comment 1 Sandro Bonazzola 2019-01-28 09:34:06 UTC
This bug has not been marked as blocker for oVirt 4.3.0.
Since we are releasing it tomorrow, January 29th, this bug has been re-targeted to 4.3.1.

Comment 2 Sahina Bose 2019-07-19 06:46:46 UTC
Not a priority as there's a way to create vdo enabled volumes via cockpit


Note You need to log in before you can comment on or make changes to this bug.