Bug 1651086 - [admin] OCP brand on the upper left is half covered by browser tool bar
Summary: [admin] OCP brand on the upper left is half covered by browser tool bar
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-19 07:46 UTC by Yanping Zhang
Modified: 2019-06-04 10:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2019-06-04 10:40:51 UTC
Target Upstream Version:


Attachments (Terms of Use)
brandscreenshot (57.25 KB, image/png)
2018-11-20 01:32 UTC, Yanping Zhang
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:40:59 UTC

Description Yanping Zhang 2018-11-19 07:46:28 UTC
Description of problem:
Login admin console, the OCP brand on the upper left is half covered by browser tool bar

Version-Release number of selected component (if applicable):
brewregistry.stage.redhat.io/openshift/ose-console                   v4.0                96995ef4486c        31 minutes ago      258 MB
 "io.openshift.source-repo-commit": "fd1aca9b33538f7e7bea417af6c27a0d46c5bdcd"


How reproducible:
Always

Steps to Reproduce:
1.Login admin console, check the OCP brand on the upper left.
2.
3.

Actual results:
1. It is half covered by browser tool bar.

Expected results:
2. The brand should not be covered.

Additional info:

Comment 1 Robb Hamilton 2018-11-19 18:19:21 UTC
Yanping, can you provide a screenshot and/or more detailed instructions on how to reproduce?  I'm not seeing the bug.  Thanks.

Comment 2 Yanping Zhang 2018-11-20 01:32:08 UTC
Created attachment 1507338 [details]
brandscreenshot

Comment 3 Yanping Zhang 2018-11-20 01:36:53 UTC
@Robb, you can check brand in upper left corner of the page after login the admin console, pls refer to the attachment.

Comment 4 Robb Hamilton 2018-11-20 14:02:09 UTC
Thanks, Yanping.  The screenshot is very helpful.  I will get the bug fixed.

Comment 5 Robb Hamilton 2018-11-20 16:47:10 UTC
PR to resolve: https://github.com/openshift/console/pull/843

Comment 6 Yanping Zhang 2018-12-19 05:37:17 UTC
openshift v4.0.0-0.101.0
kubernetes v1.11.0+0e214b3455
brewregistry.stage.redhat.io/openshift/ose-console                    v4.0                2a3629fd2821        27 hours ago        258 MB
Checked on OCP 4.0 env with above version, login admin console, the OCP brand on the upper left layout well now.
The bug has been fixed, so move it to Verified.

Comment 9 errata-xmlrpc 2019-06-04 10:40:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.