Bug 165112 - import bonobo segfaults
import bonobo segfaults
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-04 09:55 EDT by Bryan W Clark
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-23 21:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan W Clark 2005-08-04 09:55:44 EDT
It's like totally segfaulting, like whenever I like import bonobo and like it
means like that I can't do anything because like I can't even get past the like
import and I'm like whatever.  Oh and this is like totally reproducable.

Like, here's what happens:

[root@optimus-prime ~]# python
Python 2.4.1 (#1, May 16 2005, 15:19:29)
[GCC 4.0.0 20050512 (Red Hat 4.0.0-5)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import bonobo
Segmentation fault
Comment 1 Matthew Barnes 2006-09-23 21:14:51 EDT
It like totally seems to work now with gnome-python2-extras-2.14.2-2.fc6.

I'm like so closing this bug.

Python 2.4.3 (#1, Aug 17 2006, 17:47:20)
[GCC 4.1.1 20060816 (Red Hat 4.1.1-17)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> import bonobo
>>>

Note You need to log in before you can comment on or make changes to this bug.