Bug 1651141 - [Errata UI] - Applicable radio button should not be get selected automatically if it is deselected
Summary: [Errata UI] - Applicable radio button should not be get selected automaticall...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Errata Management
Version: 6.5.0
Hardware: All
OS: All
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Omkar Khatavkar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-19 09:53 UTC by Omkar Khatavkar
Modified: 2020-01-15 20:30 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Target Upstream Version:


Attachments (Terms of Use)
Applicable Before AutoSelect (108.17 KB, image/png)
2018-11-19 09:53 UTC, Omkar Khatavkar
no flags Details
Applicable After AutoSelect (261.54 KB, image/png)
2018-11-19 09:53 UTC, Omkar Khatavkar
no flags Details

Description Omkar Khatavkar 2018-11-19 09:53:06 UTC
Created attachment 1507158 [details]
Applicable Before AutoSelect

Description of problem:
Applicable radio button should not be get selected automatically if it is deselected

Version-Release number of selected component (if applicable):
Exist in Previous versions 6.4 

How reproducible:
always 

Steps to Reproduce:
1. Navigate to errata page
2. deselect the application radio button
3. Navigate any of errata page.
4. Now navigate to errata page again. 
 

Actual results:
applicable button is auto-selected and showing wrong result. 

Expected results:
Applicable radio button should not be get auto-selected, if yes then show correct result  

Additional info:

Comment 1 Omkar Khatavkar 2018-11-19 09:53:33 UTC
Created attachment 1507159 [details]
Applicable After AutoSelect

Comment 3 Bryan Kearney 2019-12-03 16:34:34 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 4 Bryan Kearney 2020-01-15 20:30:10 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.

Comment 5 Bryan Kearney 2020-01-15 20:30:15 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.