Bug 1651163 - [Errata UI Count, Content View] -- Count for errata is shown wrong in content view page
Summary: [Errata UI Count, Content View] -- Count for errata is shown wrong in content...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Pulp
Version: 6.5.0
Hardware: All
OS: All
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Kersom
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-19 10:39 UTC by Omkar Khatavkar
Modified: 2020-01-15 20:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-15 20:30:49 UTC
Target Upstream Version:


Attachments (Terms of Use)
Respositories added in content view (140.88 KB, image/png)
2018-11-19 10:39 UTC, Omkar Khatavkar
no flags Details
wrong count shown in content view (124.38 KB, image/png)
2018-11-19 10:40 UTC, Omkar Khatavkar
no flags Details

Description Omkar Khatavkar 2018-11-19 10:39:17 UTC
Created attachment 1507170 [details]
Respositories added in content view

Description of problem:
Count for errata is shown wrong in content view page. As per my understanding it should be the sum of all errata's present in repositories.  

Version-Release number of selected component (if applicable):
6.5.4

How reproducible:
always 

Steps to Reproduce:
1. Create Repositories with module streams such as https://dl.fedoraproject.org/pub/fedora/linux/updates/28/Modular/x86_64/ and https://repos.fedorapeople.org/pulp/pulp/fixtures/rpm-with-modules/
2. Sync the repos.
3. attach both repo to content view 
4. see the count in content view.

Actual results:
Currently shown as 6 only.

Expected results:
Count of Errata should be sum of errata's in repositories, which in this case should be 31. 

Additional info:
attachment added

Comment 1 Omkar Khatavkar 2018-11-19 10:40:08 UTC
Created attachment 1507171 [details]
wrong count shown in content view

Comment 6 Bryan Kearney 2019-12-03 16:34:58 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Red Hat Technical Support or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 7 Bryan Kearney 2020-01-15 20:30:49 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.