Bug 16512 - Conflict between libraries (Gimp-1.1 and KDE)
Summary: Conflict between libraries (Gimp-1.1 and KDE)
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 07:24 UTC by fleury
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 07:24:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fleury 2000-08-18 07:24:55 UTC
Hi,

I don't know if it is important, but it takes me a while before finding
this bug, so...

I tried to compile the Gimp-1.2 pre-release (1.1.24). The problem was about
the MPEG library. The configure can't detect it (actually the library was
detected but the configure was looking for GetMPEGframe() and can't reach
it).

I search for a long time before finding that there was another libmpeg
installed by kdemultimedia-1.91.20000716-2 and that does NOT contain the
function GetMPEGframe().

I just have to uninstall this package to have Gimp compiled properly.

I think it it important to fix this bug before Gimp goes to 1.2.0.

Friendly

Comment 1 Matt Wilson 2000-08-18 07:33:47 UTC
the kde2 packages are gone now, so the gimp should be able to properly read mpeg
files


Comment 2 fleury 2000-08-18 07:42:54 UTC
Actually, I'm not quite sure but the libmpeg library was in kde1, too (it is
used by aktion).

Do you mean that you plan to not include kde in your distribution?


Note You need to log in before you can comment on or make changes to this bug.