Bug 1651478 - Both templates say "For OCP 3.10:" instead of "For OCP 3.9:" and "For OCP 3.10:" in Chapter 7 of documentation.
Summary: Both templates say "For OCP 3.10:" instead of "For OCP 3.9:" and "For OCP 3.1...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Container_Native_Storage_with_OpenShift
Version: ocs-3.11
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: storage-doc
QA Contact: storage-qa-internal@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 1672844
TreeView+ depends on / blocked
 
Reported: 2018-11-20 08:08 UTC by Kshithij Iyer
Modified: 2019-02-25 07:02 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-25 07:02:35 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Kshithij Iyer 2018-11-20 08:08:41 UTC
Document URL: 
https://access.redhat.com/documentation/en-us/red_hat_openshift_container_storage/3.11/html-single/deployment_guide/#chap-Upgrade_CRS

Section Number and Name: 
Part III. Upgrade
- Chapter 7. Upgrading Your Red Hat Openshift Container Storage in Independent Mode
-- 7.2.3. Upgrading Heketi in Openshift node 
 And
--7.2.4. Upgrading Gluster Block

Describe the issue: 
In step 4 of section 7.2.3, both the templates given say "For OCP 3.10:" instead of "For OCP 3.10:" and "For OCP 3.9:" which makes it confusing for the user to differentiate between the templates to be used while upgrading from 3.9 and 3.10. The same mistake is observed in step 8 of section 7.2.4.   

Suggestions for improvement: 


Additional information:

Comment 3 RamaKasturi 2019-02-20 09:40:41 UTC
Can you please take a look at the doc and let me know if this bug is still valid ?

Acking for 3.11.1 but making a quick check with kshijith to see if this still valid ?


Note You need to log in before you can comment on or make changes to this bug.