Bug 165154 - Bad order for release_region in error exit from i810_probe
Bad order for release_region in error exit from i810_probe
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
Depends On:
Blocks: 168429
  Show dependency treegraph
Reported: 2005-08-04 14:53 EDT by John W. Linville
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHSA-2006-0132
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-03-07 14:31:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
i810_audio-typo.patch (2.53 KB, patch)
2005-08-04 14:53 EDT, John W. Linville
no flags Details | Diff
jwltest-i810_audio-fix.patch (503 bytes, patch)
2005-10-13 13:45 EDT, John W. Linville
no flags Details | Diff

  None (edit)
Description John W. Linville 2005-08-04 14:53:15 EDT
The two release_region calls in the error exit patch from i810_probe occur in  
the wrong order.
Comment 1 John W. Linville 2005-08-04 14:53:22 EDT
Created attachment 117474 [details]
Comment 2 John W. Linville 2005-10-13 13:45:23 EDT
Created attachment 119936 [details]
Comment 8 Red Hat Bugzilla 2006-03-07 14:31:12 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.