Bug 1651652 - 'graph: init failed' and 'Port Already in Use' seen in brick logs during extensive create &delete operations in parallel
Summary: 'graph: init failed' and 'Port Already in Use' seen in brick logs during exte...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: core
Version: cns-3.10
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Mohit Agrawal
QA Contact: Bala Konda Reddy M
URL:
Whiteboard:
Depends On:
Blocks: 1651892
TreeView+ depends on / blocked
 
Reported: 2018-11-20 13:47 UTC by Neha Berry
Modified: 2019-11-19 04:56 UTC (History)
4 users (show)

Fixed In Version: glusterfs-3.12.2-30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1651892 (view as bug list)
Environment:
Last Closed: 2019-11-19 04:56:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 6 Mohit Agrawal 2019-11-19 04:06:43 UTC
The issue is already fixed from the bugzilla https://bugzilla.redhat.com/show_bug.cgi?id=1650138
so closing the bug.


Note You need to log in before you can comment on or make changes to this bug.