Bug 16518 - Problem with HP Laserjet 5 Color PCL
Summary: Problem with HP Laserjet 5 Color PCL
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-18 10:16 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-18 13:40:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-18 10:16:59 UTC
As described at ghostscript 5.50 (from RH6.2, /usr/doc/ghostscript-5.50/News.htm) this ghostscript version supports color mode with HP LJ 5. 
But I can  print only at b/w mode (as using previous versions). Section about HP LJ 4-5-6 printers at printerdb looks like at old versions (for 
example from RH 6.0) that works only b/w ghostcript driver. May be it needs some additional parameters or something else?

Comment 1 Crutcher Dunnavant 2000-08-18 13:40:54 UTC
looking at this.

Comment 2 Crutcher Dunnavant 2001-03-14 17:39:47 UTC
We've got a new printing system, it is swuft.


Note You need to log in before you can comment on or make changes to this bug.