Bug 1651895 - Image missing for master team
Summary: Image missing for master team
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Master
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.1.0
Assignee: Michal Fojtik
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-21 06:54 UTC by zhou ying
Modified: 2019-06-04 10:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:41:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:41:08 UTC

Description zhou ying 2018-11-21 06:54:09 UTC
Description of problem:
For the images: openshift/ose-cluster-kube-apiserver-operator:v4.0, openshift/ose-cluster-kube-controller-manager-operator:v4.0, openshift/ose-cluster-openshift-apiserver-operator:v4.0, openshift/ose-cluster-openshift-controller-manager-operator:v4.0  are still missing  and blocking our downstream test. File this just for tracking.

Version-Release number of selected component (if applicable):
openshift 4.0

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 zhou ying 2019-02-26 02:52:56 UTC
Confirmed with latest ocp payload image, all the master team image exist . 
[root@preserved-yinzhou-rhel-1 0221]# oc adm release info --pullspecs "registry.svc.ci.openshift.org/ocp/release:v4.0" |grep kube-apiserver
  cluster-kube-apiserver-operator               quay.io/openshift-release-dev/ocp-v4.0-art-dev@sha256:0beb0440d84b14c69a941393a77d26774424dbbe580da5119dabade050fe5a32
[root@preserved-yinzhou-rhel-1 0221]# oc adm release info --pullspecs "registry.svc.ci.openshift.org/ocp/release:v4.0" |grep kube-contro
  cluster-kube-controller-manager-operator      quay.io/openshift-release-dev/ocp-v4.0-art-dev@sha256:93e8151a7a329878927cdf46522e2840d704b4155050e801813283df0bc98170
[root@preserved-yinzhou-rhel-1 0221]# oc adm release info --pullspecs "registry.svc.ci.openshift.org/ocp/release:v4.0" |grep openshift-api
  cluster-openshift-apiserver-operator          quay.io/openshift-release-dev/ocp-v4.0-art-dev@sha256:93f0a25da63a3a546e8a65c8ad232ad3074e66ee74d9e958e9b3078999ebd32f

Comment 6 errata-xmlrpc 2019-06-04 10:41:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.