Bug 165196 - cpufreq-applet should steady width
Summary: cpufreq-applet should steady width
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-05 09:20 UTC by Warren Togami
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-17 17:22:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2005-08-05 09:20:31 UTC
If you have cpufreq-applet on a panel tightly packed with other icons/applets,
the frequent changing of display from "600 MHz" to "1.60 GHz" repeatedly widens
and shrinkens the applet size, causing everything else to shift repeatedly.

The applet simply should remain at a fixed width size of the widest displayed value.

Comment 1 Ray Strode [halfline] 2006-07-25 18:00:38 UTC
Is this bug still around? If so, would you mind filing it upstream?  If you do
file it upstream, post a comment to the bug report here.

Comment 2 Warren Togami 2007-04-17 17:22:49 UTC
This seems to be fixed in F7.


Note You need to log in before you can comment on or make changes to this bug.