Bug 1651969 - Update version numbers in Networking Guide
Summary: Update version numbers in Networking Guide
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Joanne O'Flynn
QA Contact: RHOS Documentation Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-21 10:31 UTC by Joanne O'Flynn
Modified: 2019-02-12 12:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-11 12:18:56 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Joanne O'Flynn 2018-11-21 10:31:33 UTC
Description of problem:

"For Red Hat OpenStack Platform 12, do not use DVR unless your kernel
version is at least kernel-3.10.0-514.1.1.el7"
This can be changed to 14.

"DVR is not supported in conjunction with L3 HA. With Red Hat
OpenStack Platform 12 director, if DVR is used, L3 HA is turned off"
This can be changed to 14.

"With Red Hat OpenStack Platform 12 director, this is enforced during
installation."
Maybe "as of Red Hat OpenStack Platform 12...", or change to 14.

"Red Hat Enterprise Linux OpenStack Platform 5 through to Red Hat
OpenStack Platform 12 for centralized, HA routing."
The former should be changed to 8 (our oldest supported release) and
the latter to 14.

"Red Hat OpenStack Platform 12 or later with distributed routing."
This should actually say 10.

"Upgrading from a Red Hat OpenStack Platform 12 or later deployment
running centralized HA routing to Red Hat OpenStack Platform 12 or
later with only distributed routing."
I think the first should say 8 and the second 10.




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:


Note You need to log in before you can comment on or make changes to this bug.