Bug 165204 - Eclipse not displaying Unicode characters properly.
Summary: Eclipse not displaying Unicode characters properly.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-05 13:10 UTC by Aidan Delaney
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-02 09:17:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the incorrect display (20.27 KB, image/png)
2005-08-05 13:10 UTC, Aidan Delaney
no flags Details

Description Aidan Delaney 2005-08-05 13:10:22 UTC
Certain characters that were displayed correctly in Eclipse 3.1M6 are not
displayed correctly in Eclipse 3.1 final.

The attached PNG shows the problem better than I can explain it.

Additional info:
Running Eclipse 3.1 final from Rawhide on GCJ from Rawhide on FC4 stable.

org.osgi.framework.language=en
file.encoding=UTF-8
osgi.nl=en_GB
user.language=en
user.region=GB

Comment 1 Aidan Delaney 2005-08-05 13:10:22 UTC
Created attachment 117491 [details]
Screenshot of the incorrect display

Comment 2 Andrew Overholt 2005-11-01 19:31:30 UTC
Can you give me an example input file?  Have you had a chance to try the
potential update from updates-testing?  Does this represent a showstopper (ie. I
shouldn't pushd the 3.1.1 update) for you?

Comment 3 Aidan Delaney 2005-11-02 09:17:28 UTC
I've upgraded to 
gij (GNU libgcj) version 4.0.1 20050826 (Red Hat 4.0.1-11)
from RawHide and am running Eclipse Version: 3.1.0 Build id: I20050627-143.

Since upgrading this problem has resolved itself.  I'm still unsure if it was a
configuration problem or a bug...but you can safely NOTABUG it now :)


Note You need to log in before you can comment on or make changes to this bug.