Bug 1652568 - content /etc/redhat-storage-release of rhgs-server-container shows Red Hat Gluster Storage Server 3.4.0(Container)
Summary: content /etc/redhat-storage-release of rhgs-server-container shows Red Hat Gl...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-server-container
Version: ocs-3.11
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: OCS 3.11.1
Assignee: Saravanakumar
QA Contact: RamaKasturi
URL:
Whiteboard:
Depends On:
Blocks: 1644160
TreeView+ depends on / blocked
 
Reported: 2018-11-22 11:45 UTC by RamaKasturi
Modified: 2019-02-11 08:58 UTC (History)
12 users (show)

Fixed In Version: rhgs-server-rhel7:3.11.1-8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-07 04:12:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:0287 None None None 2019-02-07 04:13:08 UTC

Description RamaKasturi 2018-11-22 11:45:08 UTC
Description of problem:
I see that the content of /etc/redhat-storage-release of rhgs containers shows Red Hat Gluster Storage Server 3.4.0(Container)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install latest version of ocp3.11 + cns 3.11.1
2. Run the command cat /etc/redhat-storage-relase of rhgs-server-container
3.

Actual results:
sh-4.2# cat /etc/redhat-storage-release 
Red Hat Gluster Storage Server 3.4.0(Container)


Expected results:
cat /etc/redhat-storage-release should read 
Red Hat Gluster Storage Server 3.4.2(Container)


Additional info:

Comment 6 RamaKasturi 2019-01-02 11:31:42 UTC
Verified with the container image brew-pulp-docker01.web.prod.ext.phx2.redhat.com:8888/ocs/rhgs-server-rhel7:3.11.1-8 .

Below are the contents of /etc/redhat-storage-release:
===================================================

sh-4.2# cat /etc/redhat-storage-release 
Red Hat Gluster Storage Server 3.4.2(Container)

gluster rpm version :
===================
sh-4.2# rpm -qa | grep glusterfs
glusterfs-server-3.12.2-32.el7rhgs.x86_64
glusterfs-api-3.12.2-32.el7rhgs.x86_64
glusterfs-cli-3.12.2-32.el7rhgs.x86_64
glusterfs-fuse-3.12.2-32.el7rhgs.x86_64
glusterfs-geo-replication-3.12.2-32.el7rhgs.x86_64
glusterfs-libs-3.12.2-32.el7rhgs.x86_64
glusterfs-3.12.2-32.el7rhgs.x86_64
glusterfs-client-xlators-3.12.2-32.el7rhgs.x86_64

Moving the bug to verified state

Comment 8 errata-xmlrpc 2019-02-07 04:12:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:0287


Note You need to log in before you can comment on or make changes to this bug.