Bug 165259 - White space in notification methods
Summary: White space in notification methods
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 166529
TreeView+ depends on / blocked
 
Reported: 2005-08-05 22:36 UTC by Ken Ganong
Modified: 2009-03-24 17:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 17:57:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Ganong 2005-08-05 22:36:13 UTC
Description:
We should probably be trimming the names of notification methods when saving
them.  I just created two notification methods "Tell" and "Tell ".  They both
appear exactly the same in the UI, partially because we trim the end whitespace
when we display them.

I also created a notification method " ".  This one does not appear at all. 
under  notification methods under User Details, there is supposed to be a link,
but since we trim the output, there is no link to click.  Therefore I can't
delete or edit the notification method.  Another problem occurs in the fact that
this is alphabetically first since there is no text.  Meaning it is the default
notification method when making a new probe, and there is no way to stop it.


Note You need to log in before you can comment on or make changes to this bug.