Bug 1652648 - [RFE] - request for sharing egress IP across multiple namespaces
Summary: [RFE] - request for sharing egress IP across multiple namespaces
Keywords:
Status: CLOSED DUPLICATE of bug 1567122
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE
Version: 3.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Paul Weil
QA Contact: Xiaoli Tian
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-22 14:22 UTC by Vladislav Walek
Modified: 2018-11-26 16:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-26 16:25:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vladislav Walek 2018-11-22 14:22:31 UTC
Description of problem:

Request for the Egress IP to be shared across multiple namespaces.

Version-Release number of selected component (if applicable):
OpenShift Container Platform 3.9

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dan Winship 2018-11-26 16:25:40 UTC
Doh, I went to find the Jira card to link to this, and discovered that there was already an RFE open for this feature. I'll add this case there as well.

*** This bug has been marked as a duplicate of bug 1567122 ***


Note You need to log in before you can comment on or make changes to this bug.