Bug 1652649 - In 3.10 there is no longer a node cert redeploy playbook.
Summary: In 3.10 there is no longer a node cert redeploy playbook.
Keywords:
Status: CLOSED DUPLICATE of bug 1635251
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation
Version: 3.10.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Vikram Goyal
QA Contact: Xiaoli Tian
Vikram Goyal
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-22 14:22 UTC by Ryan Howe
Modified: 2019-01-03 15:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-03 15:31:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Ryan Howe 2018-11-22 14:22:53 UTC
Document URL: 
https://docs.openshift.com/container-platform/3.10/install_config/redeploying_certificates.html#redeploying-node-certificates

Describe the issue: 
This playbook as been removed. 

Suggestions for improvement: 
Show all steps needed to redeploy just the node certificates and kubeconfig files. 

Additional information: 

Files needing to be recreated: 

 /etc/origin/node/bootstrap.kubeconfig
 /etc/origin/node/node.kubeconfig 
 /etc/origin/node/client-ca.crt 

 /etc/origin/node/certificates/*

Comment 2 Ryan Howe 2019-01-03 15:31:32 UTC

*** This bug has been marked as a duplicate of bug 1635251 ***


Note You need to log in before you can comment on or make changes to this bug.