Bug 165276 - Typo in popup when plugging in camera
Typo in popup when plugging in camera
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gphoto2 (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Raszyk
http://www.lancs.ac.uk/~shawc2/photog...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-06 11:31 EDT by Clair Shaw
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 05:11:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clair Shaw 2005-08-06 11:31:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
When plugging in my camera, there is a typo ("photographss") in the popup where it asks if I want to import the photos into my album.

Version-Release number of selected component (if applicable):
gthumb-2.6.5-1

How reproducible:
Always

Steps to Reproduce:
1. Plug in camera with photographs loaded into it
  

Actual Results:  See screenshot at http://www.lancs.ac.uk/~shawc2/photographss.png

Additional info:
Comment 1 Petr Raszyk 2005-09-19 05:10:12 EDT
This is not a bug in 'gphoto2'. 
This is a bug in 'gnome-volume-manager-1.3.1

This is a bug in file (line number):
gnome-volume-manager/FC-4/gnome-volume-manager-1.3.1/src/manger.c (381).

It does not occure in devel-version (gnome-volume-manager-1.5.1).

I am closing this bug as "NOT A BUG IN GPHOTO2" and creating a clone
"BUG IN GNOME-VOLUME-MANAGER-1.3.1".
Comment 2 Petr Raszyk 2005-09-19 05:26:40 EDT
New bug (#168664  gnome-volume-manager) created.

Note You need to log in before you can comment on or make changes to this bug.