Bug 1652789 - RHVH 4.3: The wrong RHV branding was used in anaconda.
Summary: RHVH 4.3: The wrong RHV branding was used in anaconda.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-virtualization-host
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: ovirt-4.3.0
: ---
Assignee: Yuval Turgeman
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks: 1653669
TreeView+ depends on / blocked
 
Reported: 2018-11-23 03:07 UTC by cshao
Modified: 2019-05-08 12:32 UTC (History)
10 users (show)

Fixed In Version: RHVH-4.3-20181125.1-RHVH-x86_64-dvd1.iso
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-08 12:32:19 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
branding (161.90 KB, image/png)
2018-11-23 03:07 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:1053 None None None 2019-05-08 12:32:38 UTC

Description cshao 2018-11-23 03:07:20 UTC
Created attachment 1508173 [details]
branding

Description of problem:
The wrong RHV branding was used in anaconda. It show as "redhat", we should use "Red Hat virtualization" as RHV branding.

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.3-20181122.0.el7_6
imgbased-1.1.1-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Boot form RHVH-4.3-20181122.2-RHVH-x86_64-dvd1.iso
2. Install RHVH 4.3 via anaconda.
3. Focus on RHV branding.

Actual results:
The wrong RHV branding was used in anaconda.

Expected results:
We should use "Red Hat virtualization" as RHV branding.


Additional info:
No such issue on 4.2, so it is a regression bug from 4.2 to 4.3.

Comment 2 cshao 2018-12-12 10:34:30 UTC
Test version:
RHVH-4.3-20181210.0-RHVH-x86_64-dvd1.iso
imgbased-1.1.1-0.1.el7ev.noarch

Test result:
The branding show as "Red Hat virtualization" now, so the bug is fixed, change bug status to VERIFIED.

Comment 4 errata-xmlrpc 2019-05-08 12:32:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:1053


Note You need to log in before you can comment on or make changes to this bug.