Bug 165284 - kernel panic when booting
kernel panic when booting
Status: CLOSED DUPLICATE of bug 162524
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-06 17:23 EDT by sean kirkpatrick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-07 14:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean kirkpatrick 2005-08-06 17:23:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
When booting kernel 2.6.12-1.1372 a Dell WS370 with STAT disks configured as RAID 1 in hardware, the kernel panics immediately after nash runs

   nash version 4.1.18 starting
   mkrootdev label / not found
   mount err 19 mounting ext3
   mount error 2 mounting noone
   switchroot mount failed 22
   umount /init/dev failed 2
   kernel panic - not syncing attempted to kill init

booting an earlier kernel boots just fine 

Version-Release number of selected component (if applicable):
2.6.12-1.1372 

How reproducible:
Always

Steps to Reproduce:
1. boot the system


Additional info:
Comment 1 Gerwin Krist 2005-08-07 14:40:47 EDT

*** This bug has been marked as a duplicate of 162524 ***

Note You need to log in before you can comment on or make changes to this bug.