Bug 1652880 - ancestry not set for ansible items part of a service bundle
Summary: ancestry not set for ansible items part of a service bundle
Keywords:
Status: CLOSED DUPLICATE of bug 1652883
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: API
Version: 5.9.5
Hardware: All
OS: All
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Gregg Tanzillo
QA Contact: Sudhir Mallamprabhakara
Red Hat CloudForms Documentation
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-23 11:38 UTC by Felix Dewaleyne
Modified: 2018-11-26 15:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-23 11:44:07 UTC
Category: ---
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)

Description Felix Dewaleyne 2018-11-23 11:38:47 UTC
Description of problem:
ancestry not set for ansible items part of a service bundle
you cannot see the relation between a ansible item part of a service bundle and the service bundle from the API

Version-Release number of selected component (if applicable):
5.9.5.3

How reproducible:
all the time

Steps to Reproduce:
1.create a bundle with two service items - an aws orchestration and an ansible tower item
2. list the service items through the api 
3.

Actual results:
the relation between the parent (the service bundle) and the ansible tower item are not visible in the api, there is no ancestry for the item

Expected results:


Additional info:

Comment 2 Felix Dewaleyne 2018-11-23 11:44:07 UTC

*** This bug has been marked as a duplicate of bug 1652883 ***


Note You need to log in before you can comment on or make changes to this bug.