Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1652911 - Add no-verify and ssh-port n options for create command in man page
Summary: Add no-verify and ssh-port n options for create command in man page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: geo-replication
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-23 13:59 UTC by Shwetha K Acharya
Modified: 2019-03-25 16:32 UTC (History)
1 user (show)

Fixed In Version: glusterfs-6.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-25 16:32:14 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Gluster.org Gerrit 21712 0 None Merged geo-rep: add no-verify and ssh-port options for create command 2018-11-26 05:05:20 UTC

Description Shwetha K Acharya 2018-11-23 13:59:17 UTC
Description of problem:
no-verify and ssh-port n options are missing for geo rep create in man page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2018-11-23 14:08:29 UTC
REVIEW: https://review.gluster.org/21712 (geo-rep: add no-verify and ssh-port options for create command) posted (#1) for review on master by Shwetha K Acharya

Comment 2 Worker Ant 2018-11-26 05:05:19 UTC
REVIEW: https://review.gluster.org/21712 (geo-rep: add no-verify and ssh-port options for create command) posted (#2) for review on master by Kotresh HR

Comment 3 Shyamsundar 2019-03-25 16:32:14 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-6.0, please open a new bug report.

glusterfs-6.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://lists.gluster.org/pipermail/announce/2019-March/000120.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.