Bug 1653056 - kernel message at start up failed load kernel modules in systemctl
Summary: kernel message at start up failed load kernel modules in systemctl
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 29
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-25 09:55 UTC by Héctor Louzao
Modified: 2018-12-06 12:20 UTC (History)
16 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-06 12:20:08 UTC


Attachments (Terms of Use)
screenshot of the message at start-up (3.78 MB, image/jpeg)
2018-11-25 09:55 UTC, Héctor Louzao
no flags Details

Description Héctor Louzao 2018-11-25 09:55:27 UTC
Created attachment 1508416 [details]
screenshot of the message at start-up

Description of problem:

Messages at startp up

Version-Release number of selected component (if applicable):

4.19.3-300.fc29.x86_64

How reproducible:

Always

Steps to Reproduce:
1. start your pc
2. failed messages error 
3.

Actual results:

failed

Expected results:

Normal

Additional info:

I did journalctl -k and i don't found any messages..
also I did what the message suggest without any error it seem only in start up

systemctl status systemd-modules-load.service

any apreciable error :

systemd-modules-load.service - Load Kernel Modules
   Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static; vendor preset: disabled)
   Active: active (exited) since Sun 2018-11-25 10:41:16 CET; 8min ago
     Docs: man:systemd-modules-load.service(8)
           man:modules-load.d(5)
  Process: 4439 ExecStart=/usr/lib/systemd/systemd-modules-load (code=exited, status=0/SUCCESS)
 Main PID: 4439 (code=exited, status=0/SUCCESS)
      CPU: 12ms

nov 25 10:41:16 localhost-localdomain systemd[1]: Starting Load Kernel Modules...
nov 25 10:41:16 localhost-localdomain systemd[1]: Started Load Kernel Modules.

Comment 1 Héctor Louzao 2018-12-06 12:19:49 UTC
updated with new kernel message disaperar

Thx fedora folks


Note You need to log in before you can comment on or make changes to this bug.