Bug 1653075 - RFE service mesh: support for externally supplied CA
Summary: RFE service mesh: support for externally supplied CA
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Unknown
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Eric Paris
QA Contact: Johnny Liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-25 14:58 UTC by raffaele spazzoli
Modified: 2018-12-03 16:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-12-03 16:17:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description raffaele spazzoli 2018-11-25 14:58:04 UTC
Description of problem:

Currently there is no way to supply a CA root to Istio via the operator.


Please add a way to be able to do so.

Comment 1 Eric Paris 2018-12-03 16:17:15 UTC
I apologize, however, work for istio is not tracked in bugzilla. Requests for bug fixes and future features should be made through your CEE representative and should eventually be opened in https://issues.jboss.org/browse/MAISTRA

I am going to close this BZ as WONTFIX, however hopefully you can get better results once the issue is filed with the correct team.


Note You need to log in before you can comment on or make changes to this bug.