Bug 1653107 - UI Text typo in Adding pools workflow
Summary: UI Text typo in Adding pools workflow
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 4.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: rc
: 4.0
Assignee: Ernesto Puerta
QA Contact: Sunil Angadi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-25 21:20 UTC by Rakesh
Modified: 2020-02-08 09:40 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:45:18 UTC
Target Upstream Version:


Attachments (Terms of Use)
UI text typo (44.18 KB, image/png)
2018-11-25 21:20 UTC, Rakesh
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github ceph ceph pull 26323/ 0 None None None 2020-02-10 10:02:25 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:45:44 UTC

Description Rakesh 2018-11-25 21:20:35 UTC
Created attachment 1508446 [details]
UI text typo

Description of problem:

Typo error in the PG calc help text of Adding pools workflow. 


Version-Release number of selected component (if applicable):


http://10.70.43.175


How reproducible:

Log into Dashboard > Pools > Add pool 


Steps to Reproduce:
1.
2.
3.

Actual results:

The current PGs settings were calculated for you, you should make sure the values suite your needs before submit.


Expected results:

The current PGs settings are calculated for you; ensure the values suit your needs before submission.

Additional info:

Comment 3 Ernesto Puerta 2018-11-30 18:13:23 UTC
Ok, so besides the changes in the wording/style, the real typo is in 'suite', where it should be 'suit'. Thanks for the catch!

Comment 4 Lenz Grimmer 2019-02-07 16:32:49 UTC
FYI, I submitted a PR to fix this: https://github.com/ceph/ceph/pull/26323/

Comment 5 Ernesto Puerta 2019-02-07 17:15:44 UTC
Thanks a lot, Lenz, for taking care of this one. I think we missed creating the corresponding Ceph tracker.

Comment 10 errata-xmlrpc 2020-01-31 12:45:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.