Bug 1653123 - [RFE] Tracking and including an upstream fix, 'Check for available networks for a role'.
Summary: [RFE] Tracking and including an upstream fix, 'Check for available networks f...
Keywords:
Status: CLOSED DUPLICATE of bug 1643423
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Emilien Macchi
QA Contact: Gurenko Alex
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 00:43 UTC by Keigo Noha
Modified: 2018-11-26 03:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-26 03:15:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1800811 None None None 2018-11-26 00:44:41 UTC
OpenStack gerrit 614457 None None None 2018-11-26 00:46:08 UTC

Description Keigo Noha 2018-11-26 00:43:32 UTC
Description of problem:
Tracking and including an upstream fix, 'Check for available networks for a role'.
Current T-H-T creates unusable ports not defined in role. This behavior will be fixed by https://review.openstack.org/#/c/614457/.

The purpose of this bugzilla is tracking and including the upstream fix into RHOSP13 or future release.

Best Regards,
Keigo Noha

Comment 1 Rabi Mishra 2018-11-26 03:15:08 UTC

*** This bug has been marked as a duplicate of bug 1643423 ***


Note You need to log in before you can comment on or make changes to this bug.