Bug 1653142 - hpl 2.2 is available
Summary: hpl 2.2 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: hpl
Version: rawhide
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Jaroslav Škarvada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-11-26 04:30 UTC by Orion Poplawski
Modified: 2018-11-27 03:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-26 13:30:33 UTC


Attachments (Terms of Use)

Description Orion Poplawski 2018-11-26 04:30:32 UTC
Description of problem:

hpl 2.2 is available

Comment 1 Orion Poplawski 2018-11-26 14:31:55 UTC
Thank you for the quick response!

Comment 2 Jaroslav Škarvada 2018-11-26 14:46:04 UTC
Hmm, actually it seems the build got stuck on 32 bits:
https://bugzilla.redhat.com/show_bug.cgi?id=1653142

Not sure what's broken there. It got stuck in the %check where it's trying to run the benchmark.

Comment 3 Jaroslav Škarvada 2018-11-26 14:46:40 UTC
(In reply to Jaroslav Škarvada from comment #2)
> Hmm, actually it seems the build got stuck on 32 bits:
> https://bugzilla.redhat.com/show_bug.cgi?id=1653142
> 
> Not sure what's broken there. It got stuck in the %check where it's trying
> to run the benchmark.

https://koji.fedoraproject.org/koji/taskinfo?taskID=31129461

Comment 4 Jaroslav Škarvada 2018-11-26 16:42:03 UTC
The same problem encountered when recompiling hpl-2.1, so probably not HPL problem, but regression somewhere else. It seems the benchmark is much much slower on the 32 bit. I do not have time to debug, so I will probably just disable the %check.

Comment 5 Jaroslav Škarvada 2018-11-26 23:51:18 UTC
It seems to work with f29, but not with f30.

f29 has:
openmpi-devel-2.1.1-14.fc29

f30 has:
openmpi-devel-2.1.5-1.fc30

I am not sure whether it's openmpi related, but I will check.

Comment 6 Orion Poplawski 2018-11-27 03:54:30 UTC
Yeah, I'm seeing some similar hangs with hdf5 tests.


Note You need to log in before you can comment on or make changes to this bug.