Bug 165320 - (Mouse_Bug) Erratic Mouse Action w/ Toshiba Laptop touchpad
Erratic Mouse Action w/ Toshiba Laptop touchpad
Status: CLOSED DUPLICATE of bug 164378
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-07 17:19 EDT by Lloyd hayes
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-17 11:09:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lloyd hayes 2005-08-07 17:19:01 EDT
Frequent uncontrollable mouse action. The action is simply moving the mouse from
the lower right in an upper left direction. The amount of movement can be very
tiny. Erratic action is increased with the speed of the mouse movement.

With the web browser, the action is to cause it to backup to previous web pages,
and it sometimes goes several pages back.

In switching workspaces, it causes a return to the previous workspace with the
slightest movement. 

In dealing with open windows, it causes a return to the previous window.

I first noticed this upon installing a fresh version of FC4. This was fresh
installation, not an update. Afterwards, it seemed to get worse.

Upon later updating software and a new kernel on a FC3 system, I also noticed
the same action.

This action is completely repeatable. In fact it happens every time unless I
click on the screen before making any movements or by moving the cursor very
slowly. Clicking on the screen is a temporary solution since if I am moving the
cursor completely across the screen, it will start the same action halfway
across unless I click on the screen a 2nd time.
Comment 1 Lloyd hayes 2005-08-09 05:49:30 EDT
Have also noticed that sometimes the mouse will act as if the left mouse button
has been pressed and is being held down. There is no way to release it except to
close the current application. I first noticed this while using gThumb Image
Viewer. It does not happen all of the time, but it does repeat often.
Comment 2 daniel flesner 2005-08-12 01:15:18 EDT
i see this on my toshiba satellite 2400-s251 as well. the pointer scrolls up and
to the left constantly. i've worked around the problem for now by setting the
psmouse.proto=imps in the grub.conf.
Comment 3 Lloyd hayes 2005-08-12 13:15:22 EDT
I just tried adding psmouse.proto=imps to the grub.conf file and then re-booted.
It did not help.
Comment 4 Patrice Dumas 2005-08-13 15:40:24 EDT
I see the same on a Dell latitude D505 with a kernel-2.6.12-1.1398_FC4.
I have in dmesg:
alps.c: Enabling hardware tapping
input: PS/2 Mouse on isa0060/serio1
input: AlpsPS/2 ALPS GlidePoint on isa0060/serio1
Comment 5 Olivier Baudron 2005-08-17 11:09:09 EDT

*** This bug has been marked as a duplicate of 164378 ***

Note You need to log in before you can comment on or make changes to this bug.